Gamepad not working

Hyper Universe Rep: 100
Posts: 2
in Help
Ive tried just about everything i can think of from replugging the controller in and also restarting the game and tried other controllers. The issue is that the game is not saving the settings im choosing or just not recognizing the controller once the game fully launches. In the prologue i selected controller support and then immediately the game gives me keyboard instructions...... so i reboot the game and i see that im able to control the mouse with my controller but as soon as i hit start with my controller the game then doesnt allow my controller to do anything as if its not recognizing it. Ontop of that i selected the x input and hit save and if i go back to the options it doesnt have it selected.... is this a bug and is there a fix?


  • SongbirdSongbird
    Hyper Universe Rep: 365
    Posts: 73
    Hi MdBot,

    Sorry for the issues you are having. I have some questions to help us find out what is going on with your controllers.
    1. Are you using any 3rd party controller remapping software?
    2. Are you playing through Nexon launcher or Steam?
    3. What kind of controller are you using?